linux

在linux中为php添加oracle(oci8)扩展本人操作环境,centos6.3,php4.3.3oracle数据库版本10.2.0.4,操作如下一、安装oracle的底层协议支持rpm-ivhoracle-instantclient-basic-10.2.0.4-1.x86_64.rpmrpm-ivhoracle-instantclien...

解决办法有2个:1.降低SELinux安全级别,把enforcing降低到permissivevi/etc/sysconfig/selinux#ThisfilecontrolsthestateofSELinuxonthesystem.#SELINUX=cantakeoneofthesethreevalues:#enforcing-S...